Extension is missing

Please install and enable:
"TYPO3_DB compatibility layer for TYPO3 v9.x" (typo3db_legacy)

Sorry for the trouble.

This is a prompt of Refresh - the TYPO3 compatibility class.